Om Geoide succesvol te kunnen installeren heeft u de volgende software nodig:

  • Adobe Flash Player 9 of hoger voor het werken met de Geoide Author:
  • Java versie 5 of hoger:
  • Apache Tomcat 5.5 of hoger:
  • PostgreSQL 8.2.4 met PostGIS 1.3.1 of hoger (voor Oracle wordt versie 9i of hoger ondersteund)
  • Ant 1.7.1 (apache-ant-1.7.1.-bin.zip).

In de Geoikia zijn de download- en installatieinstructies beschreven.

> Ga naar Geoikia/Download en installatie